LinxVIEW论坛-斯科道

 找回密码
 立即注册
查看: 3724|回复: 0

如何让CANopen LabVIEW 库支持新版本的LabVIEW

[复制链接]

527

主题

738

帖子

2519

积分

版主

Rank: 7Rank: 7Rank: 7

积分
2519
发表于 2020-1-7 10:44:29 | 显示全部楼层 |阅读模式
如何让CANopen LabVIEW 库支持新版本的LabVIEW

主要软件:
主要软件版本: 1.0
主要软件修正版本: N/A
次要软件: LabVIEW Development Systems>>LabVIEW Full Development System

问题:
我想在新发布的LabVIEW上面安装CANopen LabVIEW 库,但是该库文件的安装程序中并不支持新版本的LabVIEW。尽管没有得到官方支持,但是有没有一种方式来暂时解决这个问题呢?

解答:
在CANopen LabVIEW 库文件的安装程序中并没有包含对新版本LabVIEW的支持,但是您可以通过如下方式来暂时解决该问题:
1. 确保你的CANopen LabVIEW库文件为最新的版本(可以点击本文后面的链接得到最新的版本)
2. 运行CANopen LabVIEW 库文件安装程序,在安装过程中选择最新版本的LabVIEW;
3. 一旦安装程序完成,复制LabVIEW 8.x目录下面的文件到更新的LabVIEW目录下面:
  • LabVIEW\examples\CANopen
  • LabVIEW\help\lvcanopenvhelp.chm
  • LabVIEW\help\lvcanopenvhelp.txt
  • LabVIEW\user.lib\CANopen
4. 运行新版本的LabVIEW,CANopen会自动出现在函数选板中(用户自定义库>> CANopen)  
注意: 你或许在安装完CANopen LabVIEW库文件之后重新启动计算机或者关闭LabVIEW再重新打开LabVIEW确保最新的CANopen LabVIEW库文件被正确加载。

相关链接: Products and Services: NI CANopen LabVIEW Library
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|小黑屋|SCADAO  

GMT+8, 2022-11-27 15:43 , Processed in 0.823985 second(s), 24 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表